关注云服务器
相关知识分享

wordpress环境最低要求php版本为7.4,mysql版本为5.6

最近云测速进行了一次搬家,更换了新的服务器配置,由于很久没有配置过服务器运行环境了。就把php版本安装成了7.3,mysql版本选的5.5,安装完成之后,把wordpress搬家到新服务器,发现wordpress后台站点健康状态那里会提示:

PHP是用以构建及维护WordPress的程序语言。新版本的PHP既快又安全,所以使用最新PHP版本会为您的站点带来更快的性能和更好的安全性。推荐的最低PHP版本是7.4。

SQL服务器是WordPress所必需的一份软件,用以存储您的站点的所有内容和设置。

出于性能和安全考虑,我们推荐运行5.6及更高版本的MySQL。请联系您的主机提供商来修正此项。

也就是说云测速目前配置的服务器运行环境对于wordpress来说比较旧了。需要更新。

php版本这个好说,升级了7.4对服务器压力不会太大,然后mysql5.6,是一个及其消耗内存的数据库版本,不建议1G内存及其以下的安装mysql5.6。那么1G内存或者更小内存该怎么办呢,可以选择安装mysql5.7版本。mysql5.7是5.6的新版本bai,在没有减少功能的情du况下新增了功能与进行了zhi优化dao,例如新增了新的优化器、原生JSON支持、多源复制,还优化了整体的性能、GIS空间扩展、InnoDB。

所以云测速建议小内存的用户可以选择mysql5.7,毕竟wordpress都已经提示了mysql5.6以下版本对运行不太好,大家还是乖乖遵守吧。

 

赞(0) 打赏
未经允许不得转载:云测速 » wordpress环境最低要求php版本为7.4,mysql版本为5.6

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者吧~

微信扫一扫打赏